14 percent completed

southwold 2

is it taking ages for you? I mean, I log in and when I try to access email it takes, like, 5 minutes to start and then that little network icon thing appears and just flashes a bit and it all runs really slow. does it do that for you? er. yes.

there’s only a limited number of times you can try and defrag a 250gb disk only to find you don’t have 17% spare to actually perform that action and so you go ahead and start creating multiple restore points and then try and remove the previous 4 versions of adobe creative suite without breaking anything that’s left and after you’ve rebooted about a hundred times and then had a go at using add/remove programs to try and remove a few programs – which you thought was a perfectly acceptable course of action – only to find that need for speed: stupid won’t actually remove and that if you get rid of the source code for half life that steam will actually blow a gasket and you have to download the ship before it’ll let you play episode 1 and then have a go at just ‘cleaning up’ some of your ripped cds only to find that you’ve just made all 200 cds that come after ‘The Smashing Pumpkins’ disappear into a mysterious explorer black hole at which point you’re wondering why you didn’t just back stuff up and reinstall the whole system.

or just back stuff up. oops

which is why you find yourself running the lovely chkdsk /r again because you can’t now even back up your 3 years worth of digital photos and ripped cds because fricken stupid ntfs file system doesn’t know where they are even though it’s looking REALLY HARD and locking up the whole system every time you move a window an inch to the left to check out the progress of disk check which will fail after 10 minutes because you’re running it when you’re actually logged in you idiot and because you’re LOOKING at the disk in a funny way it’s throwing a wobbly and hiding behind the sofa and throwing up into the event log which you finally checked after googling all your error messages only to see a millions references to bad sectors which have been there since january but you didn’t realize because you just thought you had probably made something go wrong because you installed a web cam and so you were asking for it and that’s why every time you synchronized go live it took 17 hours to update a teleweb widget which is coincidentally about how long it takes to explain why making it a capital ‘E’ should be such a problem but anyway here you are frothing at the mouth at gibberish like Windows replaced bad clusters in file 32122 of name DOCUME~1TimLOCALS~1APPLIC~1MICROS~1MEDIAP~1CURREN~3.WMD and wishing your sun ray at home had arrived or your acer ferrari but at least it’s a holiday in the US so you’ve got an extra couple of hours to catch up on things, like, um, WATCHING STUPID CHKDSK UTILITIES FIX PROBLEMS WITH MEDIAPLAYERS, so everything’s alright. nobody’s reading this anyway so how less productive can you be, waiting for the chance to be able to restore all your design work for the last 2 years?

28 percent done. it worked last time. if it doesn’t work this time I’m going to take the spare disk out of the w2100z that’s actually got solaris installed and port adobe creative suite 2 myself. by teatime. and then draw massive pictures of sheds with wings and print them on the rasterizer whereupon I’ll plaster them onto the bus shelter and do a short fandango with a spanner.

is it fixed yet? NO IT ISN’T. alright, I was only WELL DON’T

Archives
Categories

Share

Share on twitter
Share on facebook
Share on linkedin